It is currently Wed Aug 20, 2014 7:22 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Mark IV Series 400BH bass amp head
PostPosted: Sat May 26, 2012 9:44 am 
Offline
New Member

Joined: Sat May 26, 2012 9:42 am
Posts: 1
Can somebody tell me the correct fuse for this head? On the schematics it is written as a 4 amp, but on the back of the head, above the fuse input itself, is written 8 amp.


Top
 Profile  
 
 Post subject: Re: Mark IV Series 400BH bass amp head
PostPosted: Sat May 26, 2012 8:43 pm 
Offline
Member

Joined: Fri Jan 08, 2010 9:22 am
Posts: 201
Location: Gastonia, NC
My fully functioning and great sounding Mark IV shows 8 like yours - and that's exactly what it has in it.

I'm using that head with the matching 2-15 Black Widow cab and my '65 P-bass for a Temptations tribute this Friday in a 900 seat auditorium. :D

_________________
you can't have too much bass


Top
 Profile  
 
 Post subject: Re: Mark IV Series 400BH bass amp head
PostPosted: Mon May 28, 2012 5:13 pm 
Offline
Member
User avatar

Joined: Fri Sep 12, 2008 10:24 pm
Posts: 6125
Location: Lansing, Michigan
Always use what it says ON THE AMP.


The schematic? Look again. It says 4A in the lower left in the box for the wiring for 220v operation, and it says "export transformer" there. Towards the center is the drawing for 120v operation, which is what we have in the USA, and it says there 8A.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group